Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
On a Plesk server, information from plesk bin service_plan --info differs from plesk bin service_plan --xml-info
Plesk update fails on Windows server: Unable to install exe package vcredist170-XX.XX.XXXXX_x64.exe with error 1603(0x00000643)
Unable to upload file via File Manager in Plesk: Some files were not uploaded due to an error. The remaining files will not be uploaded.
Error when deleting a domain on a Plesk server: Result of interface implementation call: failure: Can not find domain by id
Error when trying to log in to Plesk UI: Base table or view not found: 1146 Table 'psa.smarthosts' doesn't exist
Warning when applying Performance Booster on a website on a Plesk server: Custom PHP directives are specified in this domain's PHP settings.
Error on Login: "TypeError: Cannot read properties of undefined (reading 'toLowerCase')"
The IonCube loader is not available for installation in Plesk GUI
Error in Plesk: License: Expected ',' or '}' after property value in JSON at position 52 (line 1 column 53)
Scheduled tasks fail in Plesk: Inconsistency detected
Task manager database /var/lib/plesk/task-manager/db/db.sqlite3-wal was not rotated and it grew to 20gb
Unable to change file permissions with file manager in Plesk: Cannot read properties of undefined (reading 'map')
Unable to change subscriber: Unable to continue subscription transfer: this subscription requires more resources than can be provided by the new owner's provider
The Fail2Ban service fails to start on a Plesk server: ModuleNotFoundError: No module named 'fail2ban'
IP address cannot be deleted in Plesk: IP address 203.0.113.2 cannot be removed because it is used by one or more domains for their mail service IP address
Domain's page cannot be open in Plesk with error: TypeError: Cannot read properties of null (reading 'id')
When will Plesk support Windows Server 2025?
Is it possible to hide Vulnerability Protection promo banner on the "Security Status" drawer in WP Toolkit in Plesk?
Unable to migrate a customer on a Plesk server: You cannot manage resellers due to license restrictions
How to move a Subscription between Customers on a Plesk server?
How to change my Plesk server home dashboard to the new design?
Saving Hosting Settings on Plesk for Linux fails: JSON.parse: Unexpected non-whitespace character after JSON at position 19198 of the JSON data, zone example.com/IN: has no NS records
Plesk interface on Plesk Onyx 17.5 and earlier is not accessible: syntax error, unexpected ':', expecting ';' or '{' (WelcomePanelTrait.php:15)
Restricted mode does not restrict access to key features for additional administrators in Plesk
How to clean up failed tasks in Plesk Task Manager?
Is it possible to manage Plesk notifications individually for subscription or customer?
Plesk on Windows is running very slow and actions within the Plesk GUI are executed slowly
Does Plesk create tasks besides those in the Windows Task Scheduler?
Extensions return ERR_SSL_PROTOCOL_ERROR, cannot log in with 2-factor authentication after update to Plesk Obsidian 18.0.61
Plesk is not accessible: count(): Argument #1 ($value) must be of type Countable|array, false given
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization