Articles in this section

Unable to upload file via File Manager in Plesk: Some files were not uploaded due to an error. The remaining files will not be uploaded.

kb: technical

Symptoms

  • Unable to upload files size 100MB and bigger via File Manager in Plesk:

    PLESK_ERROR: Some files were not uploaded due to an error. The remaining files will not be uploaded.

  • Or upload hangs
  • The following error is found in DevTools (F12) > Console tab:

    CONFIG_TEXT: 413 (Payload Too Large)

  • No errors are found in /var/log/plesk/panel.log
  • Plesk interface is accessed indicating hostname which is resolved to Cloudflare
  • If the server's IP address is indicated in the URL of the Plesk interface instead of the hostname the file can be uploaded successfully

Cause

CloudFlare drops the connection during Plesk script execution. This is caused by a limitation in the CloudFlare free plan with a limit of 100 MB.

Refer to this CloudFlare page for details on this limitation.

Resolution

Fix the issue by adjusting settings in the CloudFlare console or contact CloudFlare support for further assistance.

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.