Applicable to:
- Plesk for Windows
Symptoms
-
Plesk File Manager search returns errors on Windows when virtual hosts are placed on a separate drive
-
Opening one of the search results displays a blank error inside the file preview:
-
In PowerUser view, opening Files returns an invalid path error, with the location duplicated:
Error: Unable to find the directory E:\vhosts\example.com\httpdocs:\vhosts\example.com: Path is invalid
Cause
Product issue PPPM-14720, which will be fixed in future Plesk releases.
Resolution
There's no ETA for the fix right now. Follow this article for updates regarding this bug.
As a workaround, instead of opening the files from the search results, open them from their path directly navigating through the File Manager, or from an RDP connection to the Windows Server. This issue only affects search, and has no impact on the rest of the File Manager.
Comments
0 comments
Please sign in to leave a comment.