Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Plesk inaccessible after enabling HTTP3 or Plesk Premium Antivirus cannot be enabled in Mail Server Settings
Unable to log into Plesk using one time link after Plesk update to 18.0.61: Incorrect redirection to port 8880
PleskSQLServer (MariaDB or MySQL) is not starting on Plesk server after Acronis Cyber Protect involvement: "Can't find file: '.\mysql\db.MAI'"
Errors while running repair in Plesk: There are incorrect permissions on some items: /var/log/plesk
Unable to access Plesk with the 500 error: Uncaught Zend_Config_Exception: Error parsing JSON data
Unable to access Plesk: The site_isolation_config.ini file is broken or absent, the default configuration file will be used
How to assign a certificate to a domain in Plesk using CLI commands?
Is it possible to add custom links on Plesk login page?
Plesk is not accessible: AdminPanel_View_List_Domains::getAliasInfo(): Argument #2 ($info) must be of type array, null given
Plesk is inaccessible: 500 GraphQL: Unexpected Name "MainMenu"
The web statistics calculation process for a specific domain in Plesk gets stuck
Unable to access Plesk panel: SQLSTATE[HY000] [2002] Connection refused
Open in browser option is missing for an additional domain or a subdomain in Plesk File Manager
A notification about an additional license update is received daily: Unable to update EXT.01234567.0000: an error occurred while processing your key.
Unable to create or remove domains, subscriptions, service plans in Plesk: task queued indefinitely
Can't remove folder in Plesk File Manager: failed to move 'folder' to recycle bin
Adding subdomain or accessing virtual directories on Plesk for Windows fails: contains reserved device names that cannot be used as the name of a file
Installing Plesk 18.0.59 or updating to this version fails
How to create additional database user for a domain in Plesk?
Can't log in to Plesk: cannot load certificate "/usr/local/psa/admin/conf/httpsd.pem"
The Plesk license is getting reset every hour: In order to use Plesk, obtain and install a new trial key.
"Dangerous site" message on the Plesk Extension page in Google Chrome
Error when syncing a subscription with a service plan or customizing subscription's resources in Plesk: Unable to allocate the required amount of resources
An error is shown on Plesk Domains tab: Cannot read properties of undefined (reading 'pager')
What are the known limitations of customizing the Plesk login screen background?
How to change Plesk title, logo, favicon and background image for login screen
Plesk interface is unavailable: "The identity of application pool PleskControlPanel is invalid" or "PR_CONNECT_RESET_ERROR"
Plesk interface is slow: High CPU usage from MsMpEng.exe
Unable to upload a .pem file: Unable to set the private key: Probably, the private key format is invalid.
Tasks in Plesk stay in the queue or fail to start: Communication with task manager has failed
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization