Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Plesk extensions are malfunctioning: Error in line 74: local complex type: The content model is not determinist.
Is it possible to give multiple users of a subscription separate ssh access in Plesk?
Error when trying to update the license: SQLSTATE[23000]: Integrity constraint violation: 19 UNIQUE constraint failed
Preview window screenshot in the domain card in plesk is not updated automatically
Unable to access Domains tab after Plesk upgrade to Plesk Obsidian 18.0.57: Cannot read properties of undefined (reading 'state')
Why does Plesk show a warning about access to the foreign subscription is denied?
An error is shown on different pages in Plesk: pm_Exception: attribute name is invalid: wapp
Unable to reconfigure apache server.conf: RemoteIP: Error parsing IP RemoteIPInternalProxy
Plesk Repair kit does not show statistics for disk IO on Debian 12
Plesk is not accessible: The number of websites hosted on the server exceeds the limits defined by your license
Plesk Extensions page fails to load: Internal server error [Retry]
How to change Hosting Type for domain in Plesk?
Plesk interface is not accessible if Plesk Obsidian version is 18.0.52 or lower: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.2.0"
Could not update license. Make sure connections to ka.plesk.com license server on TCP port 443 are not blocked
Plesk domains and various actions like updating WordPress plugins do not work under CentOS 7: cURL error 77
How to hide the Sitejet Builder promo banner in Plesk for administrators and customers
mariadb.service: A process of this unit has been killed by the OOM killer.
Plesk panel inacessible with 500 error: No space left on device
What is Performance Booster on domain page in Plesk?
Domain shows 403 Forbidden error after using Move Domain feature: You don't have permission to access / on this server
Vulnerability CVE-2020-27511
How to change the main IP of Plesk?
Site Preview button leads to "Error: Invalid URL was requested." being showed in Plesk UI
Warning when updating Service Plan: There are settings that conflict with the server-wide security policy: PHP Handler Type
After Plesk update 18.0.55 is applied, Customers using a Service Plan can no longer manage SSL/TLS Support settings for their Subscriptions, because they are grayed out
Plesk GUI login page is blank on a Windows Plesk server
Plesk GUI returns Error 500: /var/www/vhosts is out of webspace
Plesk is GUI not accessible after update from Onyx to Obsidian: ERROR: Type of GraphQL\Language\AST\ScalarTypeDefinitionNode::$kind must not be defined
Plesk Performance Booster displays the warning: Following permissions are not allowed in the subscription, or service plan: PHP version and handler management
Plesk Performance Booster displays the warning: Following permissions are not allowed in the subscription, or service plan: Common PHP settings management
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization