Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Plesk Performance Booster displays the warning: Following permissions are not allowed in the subscription, or service plan: Hosting settings management
Dynamic list layout is broken after Plesk update to 18.0.55
Unable to access domain's Files page in Plesk: cannot read properties of undefined (reading 'state')
Unable to access domain page in Plesk GUI: Unable to find service node for ip address with id
Plesk interface is not accessible with a 500 Internal Server error: Handler "PleskEngine-FastCGI-php" has a bad module "FastCgiModule" in its module list
Plesk intermittently provides error when opening different pages: Syntax Error: Unexpected token '<' "<!DOCTYPE> " is not valid JSON
How to use the website preview function in Plesk for website testing?
How to raise the pm.max_children setting for an entire Service Plan in Plesk?
Is there support for AVIF image files in Plesk?
Unable to access domain hosting settings from Reseller login and dynamic view in Plesk for Windows
Plesk is not accessible due to "Permission denied" error: Lock Manager error: Can't open or create shared memory by shm.name
Plesk for Windows is not accessible with the 503 error: The Module DLL C:\Windows\Microsoft.NET\Framework64\HttpResetModule.dll failed to load
Unable to remove a customer in Plesk: Unable to load object of type Mailname with id
Unable to create or edit user roles: ERROR 500 Zend_Form_Exception: Element name must be a string
Unable to access Webmail service on a Plesk server; the following error is shown on the web browser: 500 Internal Error
Error when removing an IP address without assigned domains in Plesk: The IP address is already used for hosting
Some actions fail in Plesk: "Cannot connect to the task manager" or "Unexpected non-whitespace character after JSON"
Plesk mail antivirus settings show a blank page: Unable to find row by field name with value premium-av
Unable execute Plesk tools: Access is denied. (Error code 5)
FTP account creation or password reset timeouts
Unable to access Plesk GUI : Dependent row(s) 'smb_roles.id = 1' isn't found for 'smb_users.roleId = 1'
Unable to login to Plesk: ERR [panel] Call to a member function getAttribute() on null
Plesk Error: Access to the location web/view is denied
Plesk interface is down or slow: server reached max_children setting
The repair installation utility for Plesk on Linux is not working: fix Plesk packages permissions
Plesk graphical interface (GUI) is not accessible: Call to a member function getAttribute() on a non-object (DefPackageMng.php:231)
The timestamps on logs for domains do not correspond to the global System time zone
Several action fails with the error: ERR [panel] "C:\Program Files (x86)\Plesk\admin\bin\crontabmng" get psaadm failed with code 1.
Plesk panel fails to open: 500 Internal Server Error
ASP.NET Settings and Hosting Settings pages of a domain are not opening in Plesk: Argument #1 ($array) must be of type array, null given
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization