Plesk for Windows
kb: technical
Applicable to:
- Plesk for Windows
Symptoms
- An attempt to access the Plesk login page via http://examplehostname.com:8880 results in a completely blank page
- Reaching the Plesk GUI HTTP only login via port 8880 is not possible, because an empty page is displayed instead of the Plesk login page
Cause
Some packages have not been installed or have been installed only partially during the last Plesk update attempt, due to which the update itself was not completely successfully.
Resolution
1. Log into your server via RDP
2. Start Command Prompt as the Administrator user
3. Execute the following command:
C:\> plesk installer update
If the issue persists, you may try executing the following command:
C:\> plesk repair installation
Comments
0 comments
Please sign in to leave a comment.