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Unable to migrate a customer on a Plesk server: You cannot manage resellers due to license restrictions

Plesk for Windows Plesk for Linux

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • Unable to migrate a customer with the following error:

    You cannot manage resellers due to license restrictions

  • The target server has a Web Pro / Web Admin license, and thus, has no access to reseller management.

  • The customer belongs to a reseller.

Cause

The customer will not migrate due to the fact that it belongs to a reseller.

Resolution

Move the customer ownership from the reseller to Plesk Administrator:

  1. Log into Plesk.
  2. Go to Customers under the reseller's account where the customer currently resides.
  3. Locate the customer you want to move and click on their name to open their profile.
  4. On the right-side menu, under Provider, click Move to another.
  5. Select the Plesk Administrator, and a new Service Plan and IP address (if necessary).
  6. Confirm the change by clicking OK.
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