Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Pages in Plesk interface fail to load periodically: Serialization failure: 1213 Deadlock found when trying to get lock
The sw-engine process causes high CPU usage on a Plesk server
Menu "Extensions" in Plesk and/or extensions' menus fail to open: ERROR: Declaration of DI\CompiledContainer::get($name) must be compatible with DI\Container::get(string $id): mixed (CompiledContainer.php:41)
Unable to list client's databases in Plesk: TypeError: Cannot read properties of undefined (reading 'searchFilters')
Plesk website previews are not loading and show a broken image (April 14th, 2025)
File Manager for a specific domain cannot be accessed via Plesk File Manager: Cannot read properties of undefined (reading 'state')
How to log in to Plesk on Amazon Lightsail/DigitalOcean using SSH keys?
How to recover forgotten Plesk User Account Password?
Scheduled Tasks execution results and other notifications are not permanently or intermittently shown on the Plesk Panel
Can not issue Let's Encrypt certificates for plesk.page domains: the domain's nameservers may be malfunctioning
Plesk interface shows: cURL error (77): Error in cURL request: Problem with the SSL CA cert (path? access rights?
Unable to access Plesk: The amount of resources you operate with has exceeded the limits defined by your current product license
Unable to access Plesk panel on a Windows Server: Failed opening required 'auth.php' (include_path='.;C:\php\pear') in Unknown on line 0
Plesk was partially removed by mistake or dist-upgrade, along with the PSA database
Cannot add a custom rule to Plesk's Firewall: Command timed out after 14.99 seconds
Unable to create domain or change hosting type in Plesk: Error: hosting update is failed
Unable to create Scheduled Task for domain in Plesk: Call to a member function getDomain() on null.
Not possible to add a new IP address in Plesk on a Cloud-based server: This IP address is not configured properly
How to hide the Monitoring button from the domain card in a Plesk server?
Web configuration error in Plesk interface: Call to a member function getId() on null file
An issue with the FTP user creation: Internal error Failed to load tree data.
Error on Plesk for Windows server: Module "IsapiCachesModule" could not be found
Unable to access PHP Settings in Plesk: Message Cannot read properties of undefined (reading 'toLowerCase')
How to troubleshoot the website availability via Website Log Check in Plesk?
CPU and Memory usage widgets fail to load on Plesk home screen: Request failed with status code 500
Plesk is not accessible and MariaDB fails to start: Failed with result 'oom-kill'.
Plesk file search fails on Windows with relocated vhosts: Path is invalid
Plesk pages load slowly or fail to load when there are a lot of external connections to Plesk ports 8443 and/or 8880
Information on "Track email delivery" page cannot be updated in Plesk
Unable to start or enable nginx as proxy after removing an IP address from Plesk server: 99: Cannot assign requested address
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization