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Not all settings are displayed on the Tools & Settings page in Plesk with a license from a Plesk partner

Plesk for Windows Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

Simple mode or lock / restricted mode is automatically enabled when installing a Plesk license key or during initial Plesk configuration (if the license was applied beforehand via a command line interface).

Cause

Interface customizations are applied in Partner Central.

Resolution

  1. Log in to Partner Central and open your Plesk license (PLSK.xxxxxxxx.xxxx).
  2. Click Default Plesk Configuration.
  3. Go to Interface Settings (under Plesk server configuration) > Edit.
  4. Adjust the view settings according to your needs.
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