Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Unable to install or update Plesk license: This License is Provided Free of Charge by OsSav Technology Ltd. You can buy a cheap license here to turn off the warning.
Unable to set IP address xx.xx.xx.xx for hosting in Plesk: it is already used by another account.
What does the PHP memory_limit setting do?
Plesk is not accessible: The file or directory is corrupted and unreadable
Vulnerability Assessment and Penetration Testing scanner alerts a breach in Plesk
How to change the PHP version of all(new and existing) subscriptions under a Service Plan?
How can I adjust the time during which the Plesk Daily Maintenance tasks run on a Linux server?
What does plesk repair utility message means? One or more files or directories in the root directory of the domain are either writable by anyone or neither readable nor writable by the owner
Plesk repair utility or Diagnostic & Repair error: autoinstaller is busy
Too many email notifications: The threshold of Apache & PHP-FPM memory usage has been exceeded
Some Plesk pages show Loading chunk error
Plesk is unable to retrieve keys: Unable to read Plesk license key
Unable to add new subscriptions after installing SmarterMail: mailmng failed: Incorrect Content-Type: must be textual to extract_string, JSON to extract_json
Unable to insert image in File Manager HTML editor: Call to undefined function get_magic_quotes_gpc()
Plesk repair installation shows warning: phpMyAdmin was configured without configuration storage in database
Unable to access Plesk secured by Google Authenticator: "The page isn't redirecting properly" or "ERR_TOO_MANY_REDIRECTS"
Plesk shows 502 Bad Gateway error and service sw-engine is marked as stopped
Different operations in Plesk fails with error: System error 13: Permission denied
IP address is not available in "Web Hosting Access" tab for domain under a Reseller
How to enable/disable WordPress update email notifications in Plesk?
How to get a list of actions performed in Plesk interface
Various operations fail in Plesk: Failed to read data from stream Process output
SSL privacy warning is shown when accessing Plesk interface using customer domain name
Unable to recalculate Plesk AWStats and rotate its log file: your log file must have a bad format or LogFormat parameter setup does not match this format
Plesk is not working after the upgrade: Specified column "status" is not in the row
Unable to update Plesk: Error in cURL request: error setting certificate verify locations:
Can't add IP address: This network interface obtains IP addresses automatically
How to change upload file size limit for File Manager in Plesk?
Plesk administrator receives notifications: PHP Warning: PHP Startup: Unable to load dynamic library '/opt/plesk/php/5.6/lib64/php/modules/mysqli.so'
Unable to access Plesk for Windows: 503 Service Unavailable
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization