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IP address is not available in "Web Hosting Access" tab for domain under a Reseller

Plesk for Windows Plesk for Linux kb: technical

Applicable to:

  • Plesk
  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • IP Address is not shown for a domain that belongs to a Reseller or Reseller's customer in Domains > example.com > Web Hosting Access > IP Address
  • Unable to enable "Website hosting for existing subscription at Domains > example.com > Hosting & DNS > Hosting Settings

    CONFIG_TEXT: Internal error: No service node provided

  • Unable to Enable Mail Service at Domain > example.com > Mail Mail Settings

    CONFIG_TEXT: IP addresses for mail service of domain example.com are not set

Cause

IP Address is not added to Reseller's separate pool of IP addresses. Only IP addresses from Reseller's separate IP pool can be used for Reseller's subscriptions and for subscriptions of Reseller's customers.

Resolution

Assign IP address to Reseller's IP pool:

  1. Log into Plesk

  2. Go to Home > Resellers > John Doe > IP Addresses:

    Open reseller IP pool

  3. Click Add IP Address

  4. Mark the IP Address to be added in the text box Vacant IPs and press OK:

    Select IP to add

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