Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Failed migration: Database user 'johndoe' belongs to database 'example' which is not registered in Plesk, but already exists in Plesk database server, so skip the database user.
How to upload a file/folder via Plesk File Manager
Unable to access subscription: Access to the location account/switch is denied
Unable to remove IP address from PLesk: IP address 203.0.113.3 cannot be removed because it is used by one or more domains with no hosting.
How to clone a Plesk server?
Plesk for Windows login page does not load: The connection was reset
How to switch the main (primary) IP address in the psa database on a Linux server that runs Plesk?
Tools and settings > Branding page in Plesk shows error 500: ChunkLoadError
Instant SSL certificate creation stuck in "Performing CAA validation step" on a Plesk server
Plesk Repair operation fails on a Windows server: The system cannot find the file specified. (Error code 2) at Open file 'C:\Program Files (x86)\Plesk\admin\conf\httpsd.pem'
Unable to rename a Domain or Subscription in Plesk for Windows Server: Error: Site does not exist
Plesk utilities do not work on a Windows Server: Access is denied
Some actions can not be performed in Plesk: Task async execution failed: Unable to execute application.
Unable to choose language in Plesk. Only English is available
Sites link in Plesk's IP addresses menu can not be opened: Invalid URL was requested
What is Plesk Screenshot Service?
Intermittent error in Plesk: "An operation on a socket could not be performed because the system lacked sufficient buffer space"
Some of the actions in Plesk fail with error: XML parsing error: 0xC00CEE04
What does the PleskUsage subtask from the Daily Maintainance script do and can it be excluded?
Plesk CLI commands do not work when logged in as the root user on Debian 10
Unable to access Plesk or add domain: Specified column "updateTime" is not in the row
Unable to add IP address in Plesk: The IP address is not configured properly
Mail to external mail service is bounced locally on Plesk server: This address no longer accepts mail
Unable to issue the Let's Encrypt certificate in Plesk: Detail: Order's status ("pending") is not acceptable for finalization
Why Plesk reports that system updates are available after installing them manually via apt or yum command?
How to add a custom rule to Web Application Firewall (ModSecurity) in Plesk?
Plesk is not accessible and PleskSQL server can not be started: The system cannot find the file specified. (Error code 2)
Domain logs hardlink is broken. No files are available under the domain's logs directory at its home location
Unable to change settings of the database user in Plesk: Operation CREATE USER failed
SSH terminal button is missing from the Domain card Dashboard section
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization