Plesk for Windows
kb: technical
Symptoms
-
The following error appears when running Plesk Reconfigurator > Repair Plesk Installation > with the selected Plesk Services option:
CONFIG_TEXT: The system cannot find the file specified. (Error code 2) at Open file 'C:\Program Files (x86)\Plesk\admin\conf\httpsd.pem'
- Plesk may be inaccessible.
Cause
The file %plesk_dir%admin\conf\httpsd.pem
is missing.
Resolution
- Connect to the server via RDP
- Download the attached file to the server: httpsd.pem
- Copy the downloaded file to the
%plesk_dir%admin\conf\
directory
Comments
0 comments
Please sign in to leave a comment.