Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Mail option is missing and/or mail service can not be enabled for domain in Plesk: ERROR:outgoing:column name is not unique
Plesk interface is not accessible: The paging file is too small for this operation to complete
How to hide links in the footer in Plesk
Various actions fail in Plesk with Fail2Ban installed after server reboot: Unable to open file /run/lock/files/, There is no directory /var/run/
Large spaces appear between lines in Plesk Code Editor when Atomic Secured Linux extension is enabled
On Plesk for Linux server, curl command in chrooted shell or in scheduled task fails: curl: (77) error setting certificate verify locations
How to add headers to Plesk Web Interface pages?
Domains are missing at Websites & Domains tab in Plesk Web Admin Edition
Unable to access the Backup Manager under additional Plesk user account: Permission denied
Services on Plesk server are periodically down: service terminated unexpectedly
Unable to open a directory in Plesk File Manager: Symlinks out of webspace are prohibited /: Access to realpath denied
Unable to change the service plan for the subscription: no other service plan exists for selecting
Plesk home page shows error: php_admin_value takes two arguments, PHP Value Modifier
Unable to log in to Plesk: Base table or view not found: 1146 Table 'sitebuilder5.site' doesn't exist
What is the Plesk Daily Maintenance script?
How to add dynamic IP to Fail2Ban whitelist?
Plesk repair fails: Failed to chroot to /var/www/vhosts/example.com/httpdocs: No such file or directory
How to define a password expiration time for the customer/user accounts in Plesk?
Plesk shows the error: Trait 'PleskExt\<ext_name>\path\to\file.php' not found (CustomButtons.php:11)
How to set up/change a public IP address in Plesk when the server is behind a router with NAT
Unable to log in to Plesk: SWKeyExFatalError Repository is not opened
A domain shows the Plesk default page when it is disabled
Cannot install application on CloudLinux despite required PHP version in PHP Selector: The app requires PHP 5.6 or later. Your PHP is 5.4.16.
How to enable OCSP Stapling and HSTS for Plesk interface?
Unable to rename domain in Plesk: No backend DB entries were modified
Images from WordPress website hosted on Plesk server are not available on third-party resource: Stop! This image was hotlinked
How to issue a SSL/TLS certificate for a domain via REST API?
Is it possible to manage swap using Plesk?
How to disable scheduled backup tasks over the CLI?
Plesk shows the error: PleskPermissionDeniedException: Session token has expired.
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization