Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
How to change the mailbox limit for a subscription in Plesk?
Some elements Plesk interface/websites hosted on Plesk are not loaded when Cloudflare's Rocket Loader is used
Options missing in Tools & Settings after upgrading to Plesk Obsidian
Cannot remove IP address from Plesk server: The IP address 203.0.113.2 is already used for hosting
How to disable Permanent SEO-safe 301 redirect from HTTP to HTTPS by default?
Various operations freeze and get stuck in Plesk: Request to ws-server failed
Cannot create domain: .Binding.AddSslCertificate(Byte[] certificateHash, String certificateStoreName)
Can't secure Plesk with Let's Encrypt: Invalid port in redirect target. Only ports 80 and 443 are supported, not 8443
Unable to create a folder archive: Unable to create the archive: Access is denied
Unable to access Plesk GUI after upgrade from Onyx to Obsidian: HTTP 500.19 - Internal Server Error
[BUG] PCI compliance scan shows a warning: CVE-2000-0649
Unable to manage permissions in Plesk File Manager: Error: Access is denied. (Error code 5) at GetTempFileName in C:\Windows\TEMP
Message appears in the Event Viewer once an hour on a Plesk for Windows server: The status for service pleskstartup (PleskStartup) remains Stopped
Unable to repair broken IP in Plesk on Windows Server: Invalid mask parameter
Cannot issue certificate for a domain used as Custom URL for logging into Plesk: The authorization token is not available
The "Change view" button is not shown in Plesk on Web Pro or Web Host Editions
Unable to start Fail2ban: found no accessible config files
After manually removing the ModSecurity, Plesk and websites return error 503: The Module DLL C:\Windows\System32\inetsrv\ModSecurityIIS.dll failed to load
Unable to move domain to a new/existing subscription in Plesk because the button greyed out
Can't move domain to an existing subscription: The target path already exists
Is it possible to disable only PHP-FPM settings management for customer in Plesk?
An operation in Plesk fails: The user name or password is incorrect
Is it possible to share the same document root between two Plesk domains?
Unable to extract RAR file via Plesk file manager: to extract RAR archives install UnRAR
Which directories should be added to antivirus exclusion on a Plesk for Windows server?
Notifications from Advanced Monitoring in Plesk: The CPU usage status is critical!
Notifications from Advanced Monitoring in Plesk: Memory usage status is critical!
Plesk Repair Kit shows warning: Some custom configuration templates have been found.
How to connect to a website in Plesk via FTP
Unable to create domain alias or Plesk upgrade fails: Duplicate entry for key 'guid'
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization