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Unable to change the service plan for the subscription: no other service plan exists for selecting

Plesk

Symptoms

  • Unable to change the service plan for the subscription via Plesk > Subscriptions > Change Plan - the no change value appears in the New Service Plan dropdown menu.

  • There are more than one service plans at the Plesk > Service Plans page.

  • Subscription belong to a reseller or reseller's customer.

  • The corresponding reseller has only one service plan.

Cause

Reseller has only one service plan, thus, it is not possible to select another one service plan for the subscription.

Resolution

  1. Log into Plesk.

  2. Go to Plesk > Resellers > John Doe | Log In as Reseller > Service Plans.

  3. Create a new service plan by clicking the corresponding Add a Plan button.

  4. Go to Plesk > Subscriptions.

  5. Mark the required subscription(s), click the Change Plan button, select the newly created service plan and press the OK button.

Additional information

Understanding Service Plans and Subscriptions

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