Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Unable to view more than 100 subscriptions/domains in Power User view in Plesk: The option to display all subscriptions is unavailable because the number of subscriptions on your account (101) is greater than 100
How to add/remove an add-on plan to/from a subscription in Plesk
Is it possible to use Plesk under a Domain Controller?
How to disable 2FA for Plesk login
Installing, updating or removing extensions in Plesk fails: file segments is not readable
What is the difference between a subscription and a domain in Plesk
Unable to upload any file via domain File Manager after changing post_max_size and upload_max_filesize values: The file "Test.jpg" is too big. Try to upload this file via FTP
Some features are missing in Plesk interface when logged in as Plesk Administartor
Can't sync subscriptions with service plan: Hard disk quota is not supported
How to update PHP settings for Service plan or Add-on plan via command line interface in Plesk?
Is it possible to secure a Plesk IP address with an SSL certificate (Let's Encrypt / other certificate authorities)
"Activate mail service on this domain" button is greyed out for a domain in Plesk
How to remove IP address from server via Plesk UI?
Subscription page in Plesk loads very slowly when XOVI SEO Toolkit extension is installed
How to create an additional administrator account in Plesk
How to change the main (primary) IP address in Plesk for Windows?
Fail2Ban iptables rules can be erased sometimes by disabling Plesk Firewall
How to change the document root for a single domain on Plesk?
Various Plesk operations fail: error setting certificate verify locations: CApath: none
File Manager or Backup Manager fails for all domains: Directory does not exist or isn't writable: C:\Program Files (x86)\Plesk\PrivateTemp
Operation in Plesk fail with "Error: no secure shell available": chroot: failed to run command ‘/bin/bash’: Permission denied
Unable to log in to Plesk: Unable to set up default locale: default locale does not exist or undefined
Plesk shows the following error after removing a subscription: AH00543: httpd: bad user name jdoe
Unable to change service plan for a subscription in Plesk: Invalid parameter number: no parameters were bound
Error when accessing Plesk: Unable to get PSADb administrator password: The system cannot find the file specified
How to check domain traffic usage and interpret the domain statistics page in Plesk UI?
Unable connect to FTP: Failed to retrieve directory listing
Unable to changing an IP address for a domain in Plesk via CLI: it is already used by another account.
Can't delete an IP address from Plesk: cannot delete main IP on interface
Plesk Extension search keeps loading without any results
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization