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Can't sync subscriptions with service plan: Hard disk quota is not supported

kb: bug Plesk for Linux ABT: Group A

Applicable to:

  • Plesk for Linux

Symptoms

  • New and current subscriptions on a particular service plan fail to sync:

    Syncing the subscription with its service plan failed because some of the services or resources defined in the plan cannot be actually provisioned with the subscription.

    Warning: Could not sync the subscription with the service plan. The following settings of the subscription conflict with the service plan: Hard disk quota

  • Hard quota on disk space is grayed out in Domains > example.com > Hosting:

    Unlimited. Hard disk quota is not supported due to the configuration of the server file system

Cause

This is caused by product issue PPPM-9163. Service plans allow managing the hard disk quota, even though it's not supported by the server.

Resolution

While a fix is released, the service plan can be configured to match the server:

  1. Log into Plesk

  2. Go to Service Plans > Example Plan > Hosting Parameters

  3. Check Unlimited next to Hard disk quota

  4. Press Update & Sync

    Note: Locked subscriptions won't be synced until they're unlocked.

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Comments

1 comment
Date Votes
  • How will this  (setting hard disk quota to unlimited in Hosting parameters) affect a user's usage, or rather over-usage of their plan?

    0

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