Applicable to:
- Plesk for Linux
Symptoms
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New and current subscriptions on a particular service plan fail to sync:
Syncing the subscription with its service plan failed because some of the services or resources defined in the plan cannot be actually provisioned with the subscription.
Warning: Could not sync the subscription with the service plan. The following settings of the subscription conflict with the service plan: Hard disk quota
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Hard quota on disk space is grayed out in Domains > example.com > Hosting:
Unlimited. Hard disk quota is not supported due to the configuration of the server file system
Cause
This is caused by product issue PPPM-9163. Service plans allow managing the hard disk quota, even though it's not supported by the server.
Resolution
While a fix is released, the service plan can be configured to match the server:
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Log in to Plesk
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Go to Service Plans > Example Plan > Hosting Parameters
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Check Unlimited next to Hard disk quota
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Press Update & Sync
Note: Locked subscriptions won't be synced until they're unlocked.
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