Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
Can't find extensions using search in Plesk > Extensions. The search keeps loading without showing any results.
Cause
The Extensions Catalog files are corrupted.
Resolution
Linux
- Log in via SSH
-
Remove all files from
/usr/local/psa/var/modules/catalog/search/# rm -f /usr/local/psa/var/modules/catalog/search/*
-
Regenerate these files
# plesk bin extension --exec catalog update-index.php
Windows
- Connect to the server via RDP
- Remove all files from
%plesk_dir%var\modules\catalog\search -
Regenerate files in
%plesk_dir%var\modules\catalog\scriptsplesk bin extension --exec catalog update-index.php
Comments
Please sign in to leave a comment.