Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Mail import fails: Command returned non-zero exit code
Failed to attach the instance to PHP Composer in Plesk: Domain another-domain.tld has standard forwarding configured.
Is it possible to detach Laravel from a hosted domain via Laravel Toolkit in Plesk?
Installing WordPress in WP Toolkit in Plesk fails: Unable to download the WordPress package from https://wordpress.org/
Cannot enable Atomicorp ruleset in Plesk: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY
High CPU from WordPress site hosted on Plesk: Too many php-fpm processes
Why does Plesk enforces me to use two-factor authentication (2FA)?
Unable to run npm run dev command under the Plesk system user: nodenv: npm: command not found
Website multi-lingual pages unavailable in Plesk: 500 Internal server error
WordPress update fails with: The update cannot be installed because some files could not be copied. This is usually due to inconsistent file permissions.
Does Plesk support Angular?
(Dr. Web) Plesk Premium Antivirus cannot update: failed to download files: Connection timed out
Sectigo certificate in Plesk is not issued after payment is done
Unable to open Monitoring extension in Plesk: Dashboard not found - Permissions needed: dashboards:read
Unable to access DigitalOcean DNS extension in Plesk: ERROR: Declaration of Plesk\Api\Client
How to disable "Hire a developer" link in WP Toolkit in Plesk?
Plesk WP Toolkit is showing warning about incompatible/outdated PHP version on a CloudLinux with PHP Selector
What is the recommended initial setup after installing the Plesk Email Security extension?
How to switch antivirus to Sophos Anti-Virus for Servers?
Domain in Plesk can not be secured with a Let's Encrypt certificate: SERVFAIL looking up A for example.com
Unable to issue Let's Encrypt Certificate : Status : 400 Timeout during connect (likely firewall problem)
Unable to issue Let's Encrypt certificate in Plesk: Status 400 - Timeout during connect (likely firewall problem)
Unable to sync the DNS records via the CloudFlare extension for Plesk: Incorrect DNS Record parameter values were specified
Why is it not possible to manage the application startup file via the Plesk .NET Toolkit extension?
How to use Git on a Plesk server?
Plesk Premium Email won't sync with Outlook over ActiveSync
Acronis Backup extension in Plesk doesn't work: ERROR: Acronis\Common\Lib\JsonRpc\ErrorResponseException: Internal error (SocketClient.php:133)
Cannot install Acronis Backup Extension in Plesk on Debian 10: "Failed to install package "linux-headers-4.19.0-16-cloud-amd64"
Unable to start Docker service: Failed to start Docker Application Container Engine.
Unable to start Node.js application on Plesk server without nginx: Execution nginx_modules_ctl has failed with exit code 1
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization