Symptoms
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The following errors can be seen on a system log:
CONFIG_TEXT: 2024-05-15 20:34:47
INFO
active-protection.sh [3466033]
System daemons [3]
error: cannot open Packages database in /var/lib/Acronis/.rpmdb
2024-05-15 20:34:47
INFO
active-protection.sh [3466022]
System Daemons [3]
error: cannot open Packages database in /nonexistent/.rpmdb -
Some Acronis actions may not work as expected, such as recovering backups.
Cause
Acronis has recognized this as a bug KERNEL-16045. It will be fixed on version 24.05 when such version is available.
Resolution
Update Acronis agent to version 24.05 when such version is available:
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Go to Acronis Backup > Go to backup console. Enter credentials from the Acronis Backup console if required.
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In the Acronis Backup console go to Settings > Agents.
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In the list of machines select the one with outdated agent versions. They will be marked with an orange exclamation mark.
Note: The machines must be online.
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Click Update agent.
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