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Acronis error on a Plesk server: cannot open Packages database in /var/lib/Acronis/.rpmdb

kb: bug kb: technical ext: acronis

Symptoms

  • Unable to recover backup with Acronis extension.

  • The following errors can be seen on a system log:

    2024-05-15 20:34:47
    INFO
    active-protection.sh [3466033]
    System daemons [3]
    error: cannot open Packages database in /var/lib/Acronis/.rpmdb
    2024-05-15 20:34:47
    INFO
    active-protection.sh [3466022]
    System Daemons [3]
    error: cannot open Packages database in /nonexistent/.rpmdb

  • Some Acronis actions may not work as expected.

Cause

This was identified as a bug by Acronis with ID KERNEL-16045

Resolution

This was fixed in Acronis version 24.05.

Use the following Steps to update Acronis agent to the latest version:

  1. Log into Plesk.

  2. Go to Acronis Backup > Go to backup console. Enter credentials from the Acronis Backup console if required.

  3. In the Acronis Backup console go to Settings > Agents.

  4. In the list of machines select the one with outdated agent versions. They will be marked with an orange exclamation mark.

    Note: The machines must be online.

  5. Click Update agent.
    Image showing Acronis dahsboard

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