Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Extensions catalog is missing or does not load in Plesk: Internal server error
How to use a different Node.js version on Plesk for Windows?
Pull request from remote GIT repository returns an error: A table must have a primary key, but none was found for table 'Applications'
How to install Acronis Backup extension in Plesk?
Unable to install Let's Encrypt SSL: Timeout during connect (likely firewall problem): Domain ports 80 and 443 are not accessible from certain locations
Is Softaculous supported by Plesk?
Let's Encrypt for domain that uses Cloudflare fails: DNS zone contains an AAAA record, but the domain is not assigned an IPv6 address in Plesk
Unable to open any domain in Plesk after Monitoring extension update to 2.9.1: Cannot destructure property 'screenshotUrl' of 'data.site' as it is null
Unable to secure webmail in Plesk for a no-hosting domain with aliases: Get it free button is greyed out
Plesk Monitoring thresholds cannot be updated: Request failed with status code 500
How to move Docker containers from one Plesk Server to another?
Docker containers are not accessible via the public server IP address and only run on localhost
Plesk Premium Antivirus cannot update: failed to download files
Plesk Support SSH Access extension provides error: Binary sa-visudo.sh execution failed: visudo: invalid option -- 'x' usage
How to install SSL certificate purchased through Plesk online store
Unable to issue a Let's Encrypt certificate in Plesk: No order for ID
Log browser shows the message "The server has been restarted" when server restarts have not been made recently
Nextcloud instance is not working: Internal Server Error: The server encountered an internal error and was unable to complete your request
Attempt to issue a Let's Encrypt SSL certificate for a Plesk domain fails: Could not obtain directory: cURL error 77
How to keep Let's Encrypt certificate automatically renewed every three months in Plesk
Does the Plesk Joomla Toolkit extension support Joomla 5.X?
How to create a website with Sitejet in Plesk?
Unable to install or access Imunify360 after the Imunify360 Extension was installed, the page is constantly reloading and refreshing on its own
Unable to Copy Data in WP Toolkit with error: Argument #2 ($haystack) must be of type array, null given.
Sitejet button is not visible on a domain
Unable to access the SSH Terminal extension when SSH port is customized: Connection Broken
After Docker extension upgrade to 1.6.3 version all containers are automatically published to 127.0.0.1 on host
Issuing a Let's Encrypt SSL certificate for subdomain returns an error: Failed to fetch domain certificate status data. Object not found: 0.
Unable to clone WordPress website: Fatal error: Uncaught TypeError: Cannot assign null to property mysqli_result
Are there any plans to integrate the functionality to manage security measures of the WordPress instance into the WP Toolkit CLI in Plesk?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization