Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
How to install Imunify after purchasing it from the Extensions page on a Plesk server?
WP Toolkit can not list plugins: Something went wrong. Cannot read properties of null (reading 'map')
Is it possible to limit the CPU, RAM and Disk resources with Plesk CGroups for a Reseller?
Opening SSH Terminal on domain in Plesk fails: Connection Failed; Connection to the plesk-ssh-terminal service failed
Next JS application fails to load: Checking whether to disconnect long-running connections for process
Node.js error on Plesk domain: Error: listen EADDRINUSE: address already in use 0.0.0.0:3000
WordPress Backup fails: “Access level to ElementorPro\Modules\ThemeBuilder\Documents\Theme_Document::get_create_url() must be public”
Unable to install applications from APS catalog: Server Error 502 Bad Gateway
PHP Composer page fails to load for a domain in Plesk: Class "Zend_Log_Exception" not found
Plesk Premium antivirus sends a lot of notifications: Your virus bases are obsolete
Is it possible to migrate Sitejet websites between Plesk servers?
3rd party certificate cannot be issued on a Plesk server: /.well-known/pki-validation/file.txt cannot be found
WordPress website displays error 403 intermittently: access forbidden by rule request: "POST /xmlrpc.php on Plesk server
Grafana does not work: login.OAuthLogin(missing saved state)
Unable to scan websites with Joomla! Toolkit: Array size are inconsistent
Opening SSH Terminal in Plesk fails: /etc/ssh/ssh_config: Bad configuration option: permitrootlogin
Grafana service fails to start: Error The Grafana service is not running it. Start it?
Laravel Control Panel missing Deployment tab and Git information on Dashboard
An error is displayed in the NodeJs menu: Node.js application in the subscription already uses this application root
Plesk is not accessible: PHP Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.4.0".
Plesk Firewall cannot be activated: I did not receive connectivity confirmation after applying new firewall configuration
Cannot issue Let's Encrypt certificate on a Plesk server: The service is down for maintenance or had an internal error
A website is QUARANTINED in the Plesk WP Toolkit with no signs of malware
How to hide extensions from Plesk Extensions Catalog
Cannot apply Apache & nginx configuration on Plesk with Premium Email extension installed: "server" directive is not allowed here
Unable to clone WordPress multisite: Error: Couldn't find any tables matching: <prefix>_blogs
Could not request a Let's Encrypt SSL/TLS certificate for example.com: website content loading from another server
Unable to open Domains or Subscriptions page in Plesk: Declaration of PleskDocker: void must be compatible with
WordPress installation or Cloning fails in Plesk: Unable to load dynamic library 'mysqli.so'
Fail2Ban bans the IP address of a website visitor: ModSecurity: collection_store: Failed to access DBM file "/var/lib/mod_security/apache-default_SESSION": Resource deadlock avoided
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization