Symptoms
Opening Acronis Backup extension in Plesk returns an error:
ERROR: Acronis\Common\Lib\JsonRpc\ErrorResponseException: Internal error (SocketClient.php:133)
Cause
Acronis services/processes are stuck.
Resolution
-
Connect to the server via SSH
-
Restart the Acronis services:
# systemctl restart acronis_*
Comments
We are experiencing this issue on multiple Plesk servers. Restarting the services or rebooting the server doesn't work.
Logs show the local agent is responsive, but the error (SocketClient.php:133) happens exactly when Plesk calls
getBackupPlanInfo(), causing a timeout.This started a few days ago. Could a recent Plesk update be the cause?
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