Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Unable to install Wordpress from the WP Toolkit on a Linux Plesk server: Unable to download the WordPress package
Imunify360 install page constantly reloading and refreshing
Backup task fails in WP Toolkit: /usr/bin/zip execution failed: *** buffer overflow detected ***: terminated
Cannot install necessary packages for Seafile extension: Python version too old
Unable to process certain action in WordPress: POST Content-Length of 9795417 bytes exceeds the limit of 8388608 bytes
High CPU load on Plesk server caused by Log Browser extension
Issuing or renewing Let's Encrypt SSL certificate on Plesk fails: Could not obtain directory: cURL error 35
How to enable TuxCare ELS on a Plesk server via a command-line interface (CLI)
A .NET application does not work in Plesk on CloudLinux: dotnet: not found
Error on Plesk server: Failed to generate screenshot of instance #1: cURL error 7: Failed to connect to shots.plesk.com port 443: Connection timed out
SSL certificate for Plesk domain was not renewed automatically: domain example.com has pending order to issue wildcard certificate, do not keep it secured.
How to configure Plesk domain to work with Cloudflare via the DNS Integration for Cloudflare extension?
SFTP backup extension error: unsupported DSA key size 2048
What does the Keep websites secured option for SSL certificates in Plesk do?
DNS Integration for Cloudflare® extension does not synchronize newly added DNS records with Cloudflare after Import button is pressed
"SSL/TLS Certificates" page of a domain does not open in Plesk: Declaration of PleskSslIt\GuzzleHttp\Psr7\Uri::getScheme() must be compatible with Psr\Http\Message\UriInterface::getScheme():
WP Toolkit cron task error in Plesk: VirtualPatchesLicensing::updateCpanelLicense was called on unsupported platform
Does Plesk support CDS/CDNSKEY (Child DS)?
Unable to install WordPress on Plesk domain: getRiskRank(): Return value must be of type string, null returned
Unable to see backups in Acronis extension: An error has occurred. Please try again later or contact your administrator.
Why are plugins with the same name and version grouped differently in WP Toolkit on a Plesk server?
Plesk Firewall Country Blocking with the GeoIP2 MaxMind free GeoLite2 database results in errors and a failed scheduled task
Let's Encrypt SSL renewal notification despite disabled SSL support
Plesk Repair Kit error: pm_Settings::set. Value length 5000 expected, XYZ received
Not possible to start Plesk Premium Antivirus after an update: file /var/drweb/lib/drweb32.dll is not Dr.Web engine
What DNS server should be set up to activate real-time protection in Sophos Anti-Virus on a Plesk server?
Acronis error on a Plesk server: cannot open Packages database in /var/lib/Acronis/.rpmdb
Unable to install Support SSH Access extension: chmod: cannot access '/opt/psa/var/modules/support-access//support-access.sqlite': No such file or directory
Unable to run ASP.NET Core application with HTTP/3 enabled on a Plesk server
"Origin is not allowed" error in Monitoring extension when port 443 is in use in Plesk Panel UI
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization