Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Plesk user can't reset password: user may intercept mail sent to the domain
The "plesk login"/"plesk repair" command fails with 255 error code
Unable to create subdomain in Plesk: plesk-task-manager service might not be running
Is it possible to customize temporary domain names in Plesk?
Various actions fail in Plesk for Linux: Cannot connect to the task manager (plesk-task-manager service might not be running)
Why is the Plesk update notification gone from the Plesk homepage?
A new task started in Plesk hangs after dist-upgrade from Debian 8
Why does Plesk show errors for /dev/loop partitions?
Unable to change Service Plan or Sync a Subscription in Plesk: The plan was not applied because of problems with the following functionality: Domain Service Web not exists
Plesk repair fs error for the newly created domain: incorrect group of /var/www/vhosts/example.com/httpdocs/cgi-bin: expected is psacln (1003), actual is psaserv (1002)
How to disable root access via the SSH Terminal extension for the Plesk administrator?
Why has the Domains menu design changed since Plesk Obsidian 18.0.38?
An operation fails in Plesk for Windows Server: Cannot connect to the task manager (plesk-task-manager service might not be running)
Some Plesk actions are queued or stuck: Cannot read process exit code from file
Domains page in Plesk is loading too long or can appear as blank page
How to change the default state of the sidebar to be opened in Plesk 18.0.39 interface
How to hide/change the link "What username and password to use?" on the Plesk login page
Error while creating a domain: A specified logon session does not exist. It may already have been terminated.
Customize option for subscription editing is missing in Plesk interface
Unable to create domain or install application like Moodle in Plesk: Path is not allowed
Unable to access Plesk Interface: 500 Plesk\Exception\Database Unknown column 'd.monthlyTraffic' in 'field list'
Plesk and sites are not accessible: 503 The Module DLL C:\Windows\System32\inetsrv\pleskurlprotection.dll failed to load. The data is the error
Service Plan can not be opened for editing in Plesk: Argument 1 passed to isFpmDedicatedHandler() must be of the type array, null given
Unable to access Plesk Onyx 17.5.3 or Plesk Onyx 17.8.11: The file /opt/psa/admin/htdocs/application.php is part of Plesk distribution. It cannot be run outside of Plesk environment.
Plesk login tool returns incorrect hostname to access Plesk UI
Unable to log in to Plesk: "The page isn't redirecting properly" or "ERR_TOO_MANY_REDIRECTS"
Plesk system updates fail: ERROR: failure: repodata/repomd.xml
"View the phpinfo() page" button in Plesk does not work: Error: Unable to retrieve information about the PHP configuration
The Domains page in Plesk UI is loading slowly
Plesk is not accessible: Exception: Unable to get PSADb administrator password
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization