Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Is it possible to disable wp-cron scheduled task created by WP Toolkit?
Server with Plesk Email Security no longer sends/receives emails: [127.0.0.1]:10024: Connection refused
Unable to clone instance or apply SmartUpdates on WP Toolkit in Plesk: Smart Update was unable to correctly clone your website for further analysis
How to enable/hide/disable the WP Toolkit to the customers and resellers without uninstalling the WP Toolkit extension?
Let's Encrypt can not issue certificate for webmail only in Plesk if domain is hosted on another server: An SSL / TLS certificate could not be issued for example.com
How to enable CGroups for advanced monitoring in Plesk for Linux?
Diagnose and repair extension in Plesk reports the results in plain text and corresponding section shows 0 issue(s) detected
Monitoring fails to open in Plesk: Grafana service is stopped
Why "Secure webmail on this domain" is the only option when using Let's Encrypt?
Unable to deploy NextCloud on a domain: Unable to download file: nextcloud-21.0.2.zip
Seafile/Mattermost/Collabora cannot be accessed in Plesk: is enabled but not reachable for this domain
WP Toolkit Check Security is not applied in Plesk: red exclamation mark re-appears
How to install/enable PHP Composer 2 on Plesk Server?
Seafile on Plesk does not work: ModuleNotFoundError: No module named 'captcha.fields'
Unable to access KernelCare extension after its installation: The KernelCare extension has been successfully installed. Please allow up to 5 minutes for all components to be fully configured
Plesk WP Toolkit action log rotate failed on SELinux
How to restart NodeJS app in Plesk?
Node.js packages are removed automatically
Unable to open files from /var/www/vhosts/example.com/httpdocs/.well-known/pki-validation: 404 Not Found
Web reconfiguration in Plesk fails: unknown option 'InheritBefore'
Unable to update Grafana on a Plesk for Ubuntu server: repository 'https://autoinstall.plesk.com/grafana/deb stable InRelease' doesn't support architecture 'i386'
Plesk monitoring extension shows empty graphs: origin not allowed
Cannot clone site in WP Toolkit on Plesk: [System error 8: Exec format error]
Grafana is flooding with emails on Plesk: Firing Value: [no value] Labels: - alertname = DatasourceError
Unable to open Plesk PHP Composer extension on the domain level: plesk/composer-command-info contains a Composer plugin which is blocked by your allow-plugins config
Log Browser extension stuck in loading state: 110: Connection timed out
Unable to install WordPress: Unable to download the WordPress package from wordpress.org
ClamAV for Plesk Email Security cannot be installed on RedHat or AlmaLinux server: No match for argument: clamsmtp
Error installing Grafana on Plesk: Not using downloaded plesk-ext-grafana/repomd.xml because it is older than what we have
CVE-2022-3590: WordPress <= 6.4.1 - Unauth. Blind SSRF vulnerability
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization