Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
How to change log rotation settings in Plesk for all domains at once?
Unable to create a subscription in Plesk: the IP pool is empty
Сannot update Plesk or OS packages: cannot retrieve repository metadata (repomd.xml) for repository
Where to find Plesk panel.ini full documentation
How to change log rotation settings for a domain in Plesk
Service Provider view is unavailable in Plesk
Unable to remove a domain: Permission denied to remove domain ID
Cannot access Plesk File Manager: Unable to execute plesk_exec_with_response
PHP settings or hosting settings are not changed after successful synchronization with the service plan
Why are additional Apache & nginx directives not available for Plesk customers and additional user accounts
How to limit disk space usage for a customer in Plesk?
Additional PHP directives for domain disappeared or got changed after synchronization with the Service Plan
Unable to open log of particular domain in Plesk: Internal error: Unable to open log file
Unable to create a subscription or open Jails in Fail2Ban: f2bmng failed: ERROR:f2bmng
Error in Plesk: "worker_rlimit_nofile" directive is duplicate
System updates warning in Plesk: Information on some packages might not be actual: inconsistencies were detected in the system's package manager database. Please resolve this issue manually
Plesk interface is not accessible: Class 'path\to\class' not found
Domain gets suspended automatically every day without a clear reason
Unable to access Horde webmail or rename a domain in Plesk: Table 'horde.table_name' doesn't exist
Domains, Subscriptions, Customers, Resellers are missing in Plesk after license downgrade
Unable to Login or manage subscription in Plesk: Unable to find row by field login with value username in the smb_users table
How to allow/forbid customers/resellers edit PHP settings in Plesk
How to change the owner (Subscriber) for the Subscription in Plesk?
Unable to create a customer: Call to a member function getIpAddressStruct() on null (IpAddressesSelector.php:169)
How to change Powered by Plesk logo in header and footer text in a Plesk server
How to change 'from' field in Plesk email notifications sent to clients?
MySQL/MariaDB fails to start when a Plesk server lacks disk space: SQLSTATE[HY000] No space left on device 500 Plesk\Exception\Database
How to manage SSL/TLS ciphers and protocols in Plesk for Windows?
Cannot disable ModSecurity rules via Switch off security rules in Plesk
How to create jail in Fail2ban on Plesk server?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization