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Domain gets suspended automatically every day without a clear reason

Plesk for Windows Plesk for Linux kb: technical ABT: Group A

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

A domain or subscription is suspended every day, even though no limits appear to be reached when checking the red question mark next to it.

Cause

There are two possible causes:

  • The reseller or customer account that owns the subscription reached some limit, and has no resources left for the domain.
  • The subscription passed its expiration date.

Resolution

Check which resources have been exhausted in the appropriate account, and increase them.

  1. Check resource usage for customer or reseller, as applicable, in these locations:

    • Subscriptions > example.com > Account > Resources
    • Resellers > Log in as Reseller > My resources and permissions overview
  2. Increase the required resources or expiration date at the service plan or subscription level in:

    1. Service Plans > Default Domain > Resources, or
    2. Subscriptions > example.com > Customize > Resources, respectively

Note: Customizing this at the subscription-level will lock the subscription, preventing syncing with the plan

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