Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
How to change the ports for the Plesk interface on Linux?
How to fetch Plesk Action Log using the command line?
How to create a Plesk user with access to all subscriptions or a particular one
The Additional directives field is missing in domain PHP Settings page for customer and reseller accounts
Does Plesk install updates for system packages automatically?
Unable to synchronize subscription 22 with plan 1: Unable to load object of type BsDomain with id=33: Domain does not exist
Unable to log in to Plesk: HTTP Error 403.14 - Forbidden
Can't login to Plesk Panel with system user credentials
Unable to get the list of subscriptions via CLI: Unable to load object of type BsDomain with id
Plesk interface on Linux server is not accessible: Read-only file system
"Permission denied" is randomly shown when using Plesk in several browser tabs
How to install or remove additional Plesk PHP versions on a Plesk server?
How to list all system users on a Plesk server?
Subscription became suspended automatically on Plesk server
An operation fails in Plesk: upstream timed out (110: Connection timed out) while reading response header from upstream
How to set Hard Quota on disk space for subscription(s) in Plesk?
What is the meaning of the system user term in Plesk?
How to enable or disable PHP extensions in Plesk?
What is the difference between Additional Administrator Accounts and Additional User Accounts for a website in Plesk?
How to rename a domain in Plesk
How to redirect users to secure Plesk URL on port 8443
How to change the IP address of a Plesk for Linux server
Unable to access the Updates & Upgrades page when the server hostname is hosted on the Cloudflare side: ERR_CONNECTION_TIMED_OUT
Plesk scheduled tasks fail due to domain PHP settings not taking effect
How to make sure that Cron task for renewing Let's Encrypt certificates is present in Plesk?
Different operations on Plesk for Linux server fail: /usr/sbin/usermod execution failed: usermod: user is currently used by process
How to cancel a stuck task in Plesk
Is it possible to install a certificate to secure FTP for a specific domain on Plesk server?
Add Domain button is missing on subscription if hosting is disabled in service plan
How to list all domains in Plesk overusing the disk space?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization