Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
[BUG] Plesk Repair Kit is stuck
IP addresses are being banned by the Fail2Ban "plesk-modsecurity" jail, when working in WordPress admin dashboard
After upgrade to Plesk Obsidian warnings appeared about high SWAP usage
Advanced monitoring extension error: {"message":"Invalid username or password"}
How to whitelist an IP address in Plesk Fail2Ban
How to disable email notifications from Advanced Monitoring in Plesk?
Cannot install Magento application in Plesk: Warning: "continue" targeting switch is equivalent to "break"
KernelCare cannot update kernel in Plesk: Updates already downloaded
Unable scan domain by Composer applications: There is no web hosting configured on domain
Unable to install Plesk Email Security extension: The value of variable $myhostname should have been a fully qualified domain name
WP Toolkit shows WordPress instance as broken when a domain is using Alt-PHP: Error establishing a database connection
Unable to issue/renew a Let's Encrypt certificate in Plesk: Error creating new account :: "" is not a valid e-mail address
Why ServerShield by CloudFlare is not available for installation or purchase in Plesk?
Unable to login to WordPress admin dashboard using Plesk preview: Cookies are blocked or not supported by your browser
How to edit Plesk panel.ini
Plesk sends mail notification each night: Please read /usr/share/doc/tmpreaper/README.security.gz first
Paid theme/plugin can not be updated in WP Toolkit in Plesk: Error: No themes updated
Can't update Joomla or Moodle: file_uploads is set to 'off'
Email notifications are received daily from a Plesk server: /etc/cron.daily/imunify360-firewall exited with return code 127
Smart Update fails: unable to correctly clone your website for further analysis
WP Toolkit stuck at 0% when installing a new instance
Wordpress notifications are received: Failed to reset cache for the instance #902: An error has occurred when decoding JSON: Decoding failed: Syntax error
Unable to reissue the Let's Encrypt SSL certificate in Plesk: DNS problem SERVFAIL looking up TXT
How to activate Google Workspace on a domain in Plesk
Unable to issue Let's Encrypt certificate when Let's Encrypt extension is in standalone mode
Unable to issue Let’s Encrypt certificate for domain in Plesk for Windows: misconfiguration of the Common Challenge Directory
Can't install plugin via WP Toolkit: destination folder already exists
Unable to add a keyword in SEO Toolkit: Keyword limit reached
Enabling ClamAV in Plesk Email Security fails: Cannot allocate memory
All websites on Plesk server periodically unavailable after accessing WordPress comments or working in WordPress dashboard
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization