Articles in this section

Advanced monitoring extension error: {"message":"Invalid username or password"}

Plesk for Windows Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • The following error show up in Advanced Monitoring:

    error: {"message":"Invalid username or password"}

  • This error appears in any tab of Advanced Monitoring

    Image of grafana dashboard

  • These entries are logged to /var/log/grafana/grafana.log

    lvl=eror msg="Invalid username or password" logger=context error="Invalid Username or Password"
    lvl=eror msg="Invalid username or password" logger=context error="Too many consecutive incorrect login attempts for user. Login for user temporarily blocked"

Cause

Corrupted process files in the Grafana service.

Resolution

Restart the services to regenerate these process files.

  1. Log in to Plesk

  2. Restart Grafana in Tools & Settings > Services Management

  3. Reload Grafana in Extensions > My Extensions > Grafana > Reload Status

If these steps don't work, reinstall Grafana and Monitoring: How to manage Plesk extensions

Was this article helpful?

Comments

1 comment
Date Votes
  • logger=authn.service t=2024-08-23T07:20:56.463695468+02:00 level=warn msg="Failed to authenticate request" client=auth.client.basic error="[password-auth.failed] failed to authenticate identity: [password-auth.invalid] invalid password"
    logger=authn.service t=2024-08-23T07:20:56.468780224+02:00 level=warn msg="Failed to authenticate request" client=auth.client.basic error="[login-attempt.blocked] too many consecutive incorrect login attempts for user - login for user temporarily blocked"

    Reinstall and restart do not resolve the problem, how to change the grafana user/pw?

    1

Please sign in to leave a comment.