Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Mail
Mail
Articles related to mail service in Plesk including webmail.
CVE-2023-5631 vulnerability in Roundcube
Forwarded emails are rejected by some domains' DMARC policy
Dovecot fails to start in Plesk: Can't open file /etc/dovecot/private/ssl-cert-and-key.pem: No such file or directory
Warning in the Plesk panel Mail Server Settings: You cannot send emails from Plesk because outbound connections on TCP port 25 is blocked.
How to install AfterLogic WebMail in Plesk
Mailbox is still receiving messages in Plesk after exceeding the quota
Emails migrated from cPanel are not visible in Plesk webmail.
Unable to open the Webmail of a domain in Plesk: 500: ERR_CONNECTION_TIMED_OUT
SOGo webmail fails to install on RedHat-based distros: segfault in libgnustep-base.so
How to change DKIM key value in Plesk without causing mail delivery outages
Emails are not sent: conversation with 127.0.0.1[127.0.0.1] timed out while receiving the initial server greeting
Emails are not delivered occasionally on Plesk server: warning: read TCP map reply from 127.0.0.1:12346: unexpected EOF (Connection timed out)
Mail are not being sent in Plesk server: fatal: no SASL authentication mechanisms
How to manage "Do not deliver copies of forwarded emails to the Plesk mailbox" option via CLI?
How to limit access to a webmail in Plesk to a specific IP?
Mailbox Size Limit in SmarterMail is not updated when changing mailbox size in Plesk
Error logging into MailEnable webmail on a Plesk server: Unknown or Disabled User!
Premium Email calendar sharing doesn't work for accounts with a dot in their username
How to enable short email names to log into postfix and webmail on a Linux Plesk server?
Mailbox in Plesk is created with warning: Unable to apply the Mail Anti-Virus settings because you have reached the maximum number of mailboxes defined by your Premium antivirus license key
Cannot change spam filter settings in Plesk: ERROR:__main__:'NoneType' object is not iterable
Dovecot warnings in mail log: You can get a new clean config file with: doveconf -Pn > dovecot-new.conf
Email header analysis reports SPF failed for localhost IP on mail sent from Plesk hosted mailbox: SPF Authentication : SPF Failed for IP - 127.0.0.1
Is it possible to set a custom DKIM selector on Plesk for Linux server?
Outlook mail client fails to connect to the Plesk server: "We couldn't connect to the incoming (IMAP) server using the specified encryption method"
Can't secure mail or create a domain: LOGIN_FAILURE_DOMAIN_NOT_FOUND at enableInboundSSL
How to make custom changes in Roundcube/Horde configuration files persistent?
Unable to connect to Mailbox via Roundcube webmail or any email client via IMAP if Plesk Premium Email is installed: Connection failed
How to change mail sender header "From" in Postfix on a Plesk server?
Unable to create a new mailbox on a server with SmarterMail: Incorrect Content-Type: must be textual to extract_string, JSON to extract_json
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization