Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
- In Plesk > Tools & Settings > Mail Server Settings there is a warning:
You cannot send emails from Plesk because outbound connections on TCP port 25 is blocked. Check the firewall settings or contact your hosting provider. If you are sure that the ports are already open, Plesk can recheck them.
Start the recheck.
- The outgoing SMTP 25 port is intentionally not used to send mail from this Plesk server. For example, a relay host is set up for the purpose of sending email and it does not use that port.
Cause
Since you have an alternative email sending configuration that does not require the sending of emails to happen directly via Plesk, but makes it happen via an external mail relay, this warning is expected, because 25 port is not in use and is essentially closed.
Resolution
Many mail relays do not require port 25 to be used for email-related communication that comes from Plesk and you may therefore keep this port closed and unused.
Ignore the warning message, because mail is working via relay as intended. If you see an X button next to the warning, you may press on it to close the message.
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