Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Mail
Mail
Articles related to mail service in Plesk including webmail.
Some emails fail to open in Plesk Premium Email (Kolab) webmail with a 500 error or a blank page
Outgoing mail messages are not being DKIM signed in Plesk 18.0.80 with Qmail
Unable to connect SmarterMail to Plesk after updating SmarterMail to 100.0.9735: component shows as Not configured
Unable to send email to Yahoo mailboxes from a Linux Plesk server: said: 550 5.7.25 Forward-confirmed reverse DNS failed tnmpmscs
Delivery Status Notifications (DSN) sent between local mailboxes are marked as spam by DMARC
SpamAssassin rules can't be updated on CentOS 7 server with Plesk: config: SpamAssassin failed to parse line, is not valid for "util_rb_3tld"
Is Roundcube 1.4 secured against CVE-2026-25916 and CVE-2026-26079 in Plesk?
Integrating SmarterMail 100.0.9560 with Plesk fails: Login failure: Missing auth
Dovecot IMAP crashes on a Plesk server with Ubuntu 24.04: Panic: file imap-sieve-storage.c: line 216 (imap_sieve_add_mailbox_event): assertion failed
Mail spoofing a locally hosted domain receives a valid DKIM signature from Plesk
Unable to start Amavis: ERROR: MISSING REQUIRED ADDITIONAL MODULES: DBD::MariaDB
Unable to send or receive email with Plesk Email Security extension installed
It is not possible to receive messages coming from a specific domain to a specific mailbox on a Linux Plesk server. What can be checked?
How to configure Apache Solr search for Dovecot?
WordPress website using WP Mail SMTP: SASL authentication failure: no secret in database
Incoming email does not work: Fatal Plugin '$mail_plugins' not found from directory /usr/lib/dovecot/modules
Error in configuration file /etc/dovecot/conf.d/98-sieve.conf line 24: Unknown section name: plugin
Mail Clients are no longer able to use encrypted password authentication type after update to Plesk Obsidian 18.0.73
Dovecot fails to start after a Plesk update to 18.0.73: Unknown setting: mail_location
Dovecot fails to start after a Plesk update to 18.0.73
Dovecot cannot be started on Plesk 18.0.73: 99-warden.conf line 9: Unknown section name: plugin
Incoming emails (either local or external) do not appear in Inbox on Plesk server
What are the changes performed when the Postfix – Strict Rules option is enabled in Plesk Email Security?
Active sync stopped working after Plesk update: DB Error: [1054] Unknown column 'is_broken' in 'SET'
How to hash all the existing email accounts passwords in Plesk that still use symmetric encryption?
SPF local rules are ignored: SPF validation failed. : Reason: mechanism
ActiveSync and IMAP connections fail with Plesk Premium Email: Socket closed or timed out during TLS handshake: closed
Outgoing messages fail to be sent out: deferred (mail for 203.0.113.10 loops back to myself)
How to apply filters to existing email?
XSS vulnerability CVE-2025-44148 in MailEnable in Plesk for Windows
Next
›
Last
»
Return to top
installation, branding, customization