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Forwarded emails are rejected by some domains' DMARC policy

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • Forwarded emails are rejected by some domains due to their strict DMARC policy
  • The errors that appear in /var/log/maillog are similar to the following:

    CONFIG_TEXT: 550 5.7.509 Access denied, sending domain [EXAMPLE.COM] does not pass DMARC verification and has a DMARC policy of reject.

    CONFIG_TEXT: DMARC fails with the provider "example.com" due to the SRS rewriting at the recipient.

Cause

The sender has not been corrected and the DMARC of the recipient domain is rejecting it due to inaccuracy.

Resolution

1. Log into Plesk

2. Go to Tools & Settings > Mail Server Settings and enable the option Fix incorrectly set sender for outgoing mail

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