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Error logging into MailEnable webmail on a Plesk server: Unknown or Disabled User!

Plesk for Windows kb: technical

Applicable to:

  • Plesk for Windows

Symptoms

  • When logging into MailEnable webmail on a Plesk server, the following error appears:

    CONFIG_TEXT: Unknown or Disabled User!

  • Resetting or changing the password for mailbox via the Plesk GUI does not fix the issue.

Cause

Misconfiguration or corruption of the MailEnable mail server is preventing the MailEnable webmail component from working properly.

The issue itself is not tied directly to Plesk, but is related to events (antivirus deletions of MailEnable files, general data storage drive corruption, manual changes to the configuration of MailEnable), that have occurred beyond the involvement of Plesk.

Resolution

You can repair the MailEnable mail server by following these steps:

  1. Log into your server via RDP
  2. Go to C:\Program files (x86)\Mail Enable\Bin
  3. Run MEInstaller.exe and execute the following actions:

    3.1 Re-Register Administration Components

    3.2 Repair Configuration Files

    3.3 Set .NET Framework version for web applications

  4. Restart the IIS web server by executing the following command in Command Prompt:

    C:\> iisreset

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