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Mailbox is still receiving messages in Plesk after exceeding the quota

Plesk for Linux kb: technical

Symptoms

  • Mailbox still receiving messages after exceeding the quota set on service plan or for the account itself.
  • Dovecot is used as IMAP/POP3 server in Tools & Settings > Mail Server Settings;
  • Under Plesk > Domains > example.com > Mail Accounts, the account has a limit size. For instance, 2 GB;
  • In Service Plans > example.com > Resources mailbox size is not set up to unlimited values. For example, to 2 GB;
  • /var/qmail/mailnames/example.com/test/Maildir/maildirsize shows unlimited value for mailbox:

0S,0C

  • Issue is not reproduced with newly created mailboxes

Cause

Mail service values inconsistency.

Resolution

1. Connect into the service via SSH;

2. Run the following utility for affected mailboxes to repair maildirsize file:

# plesk repair mail test@example.com

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