Plesk for Linux
kb: technical
ext: kolab
Applicable to:
- Plesk for Linux
Symptoms
Calendar sharing doesn't work in Plesk Premium Email for email addresses that have a dot ".
" in their username, such as: john.doe@example.com
Cause
The problem is caused by an issue with Dovecot and Plesk in relation to Kolab, the system used by Plesk Premium Email.
Bifrost is gone, but for reference, the bug was reported here:
https://bifrost.kolabsystems.com/T818161
Resolution
While there is no fix for the issue, a workaround is available. The dot can be removed from the main mailbox, and an alias with the dot can be created.
- Log in to Plesk
- Go to Domains > example.com > Mail accounts > john.doe@example.com
- Change the dot for a hyphen, or remove it (e.g. from
john.doe
tojohn-doe
) - Open the Email Aliases tab and enter the original name (i.e. with the dot:
john.doe
) - Press OK to save the changes
Comments
1 comment
Hey there, You can not create a new email and use as an alias the previous email as it is still active.
I assume that you need to delete the main account, which will be disastrous for a running mail.
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