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Premium Email calendar sharing doesn't work for accounts with a dot in their username

Plesk for Linux kb: technical ext: kolab

Applicable to:

  • Plesk for Linux

Symptoms

Calendar sharing doesn't work in Plesk Premium Email for email addresses that have a dot "." in their username, such as: john.doe@example.com

Cause

The problem is caused by an issue with Dovecot and Plesk in relation to Kolab, the system used by Plesk Premium Email.

Bifrost is gone, but for reference, the bug was reported here:
https://bifrost.kolabsystems.com/T818161

*No we don't have any updates. Last status was that the plesk team will have to investigate the hardcoded INBOX.Spam folder for spam delivery, so we could change the hierarchy separator to '/' instead of '.'*

Resolution

While there is no fix for the issue, a workaround is available. The dot can be removed from the main mailbox, and an alias with the dot can be created.

  1. Log in to Plesk
  2. Go to Domains > example.com > Mail accounts > john.doe@example.com
  3. Change the dot for a hyphen, or remove it (e.g. from john.doe to john-doe)
  4. Open the Email Aliases tab and enter the original name (i.e. with the dot: john.doe)
  5. Press OK to save the changes
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Comments

6 comments
Date Votes
  • Edgar O. Camey Hola, aun no hay solucion pero puede utilizar el workaround del alias, sugerido en la seccion “Workaround”

    1
  • Hey there, You can not create a new email and use as an alias the previous email as it is still active.

    I assume that you need to delete the main account, which will be disastrous for a running mail.

    0
  • Esto del punto aun sigue dando problemas?

    0
  • Gracias Jose Flores, pero   si mi correo es informatica@dominio.com     no me deberia de dar problema de tener una lista de correo no?   Donde podre conseguir ayuda para usar esto?

    0
  • Edgar O. Camey Seria preferible que ingrese una solicitud de soporte para poder revisar exactamente cual es el problema. Puede crear un ticket en: https://support.plesk.com/hc/en-us/requests/new 

    0
  • I spent an entire month resolving this with support, only to be told that it's not a big enough problem for them to fix. I strongly advise against using Plesk Premium Email; it is riddled with critical bugs, and our company is suffering as a result.

    0

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