Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Backup, Restore & Migration
Backup, Restore & Migration
Articles about FTP service, Backup & Restore and Migration processes.
Can't migrate mixed-case subscriptions in Plesk: '/var/www/vhosts/example.com' does not exist on source server
Migration fails: Failed to perform an action on subscription 'example.com': MySQL database 'db_name' does not exist on target. Its content will not be copied.
Unable to migrate: rsync error: error in file IO
Cannot create/restore a backup of PostgreSQL database: Cannot run PostgreSQL client tools; make sure that they are installed
Is it possible to send a notification after a scheduled backup finishes?
Plesk Migrator error: Unable to connect: Authentication failed
Customer unable to create subscription backup in Plesk: You can only store backups in a remote storage, but no remote storage is currently configured
Plesk backup is created with warning: Unable to back up website skeleton. Error: Failed to create archive: Transport error: File or dir 0 not exists
Migration of a subscription fails in Plesk Migrator: Unable to restore Plesk extension 'wp-toolkit' for domain 'example.com' on target Plesk server
Plesk backup fails: Low Disk space for backup
Failed to restore a backup: Can not deploy content
Unable to make database dump in Plesk: Unknown column 'generation_expression' in 'field list' (1054)
Unable to start migration with Plesk Migrator: rsync error: unexplained error
Plesk Migrator warning: An error occurred while updating domain settings: Unable to create object:
Backups to Dropbox fail Plesk Obsidian update to 18.0.52: Unable to create the remote backup: (1): expected value
Can't restore specific objects from Plesk backup: Unable to find child of backup
Migration fails to start: Permission denied (publickey,gssapi-with-mic,password).
Migration does not start from the source server powered by ubuntu 14: Permission denied (publickey,password).
Scheduled backup does not start at the scheduled time on Plesk server
Cannot start Plesk migration: Unable to negotiate with x.x.x.x port 22: no matching host key type found. Their offer: ssh-rsa,ssh-dss
Plesk migration fails: Unable to set IP address xxx.xxx.xxx.xxx for hosting: it is already used by another account.
Backup fails in Plesk: Unable to pack: Cannot stat: Permission denied
Remote backups are created with error: The size of the volume does not match the expected one
Backup creation to Amazon S3 bucket is not completing successfully
Unable to backup database 'test_db' Unable to open network connection: The network path was not found
Plesk backup to remote FTP fails: Unable to resume an interrupted upload: (28) Timeout was reached
Backup creation in Plesk fails: Unable to check the amount of free disk space: SplFileInfo::getInode()
Backup procedure in Plesk ends with warning: Unable to make database dump. Got error 194 Tablespace is missing for a table
Is it possible to fully encrypt a backup created via Plesk?
Plesk migrator does not migrate some objects
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization