Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Unable to issue a Let's Encrypt certificate for a domain in Plesk when Digital Ocean DNS extension is used: During secondary validation: Incorrect TXT record
[BUG] Scheduled backups to Dropbox extension fail on Plesk server: too many requests
A website is inaccessible when ModSecurity is enabled: Failed deleting collection (name "ip", key "xxxxx"): Internal error
How does the Plesk Firewall CLI tool update and restore configuration?
Imunify360 extension in Plesk shows the error: License is invalid for this server
Unable to activate Modsecurity with Atomic Standard rules: modsecurity_ctl failed: Atomic Updater Modified (AUM) Installer (v6.0.0)
PHP Composer extension is not accessible in Plesk after Composer upgrade to v2.0: Package plesk/composer-command-info has a PHP requirement incompatible with your PHP version, PHP extensions and Composer version
Nextcloud update fails on a domain in Plesk: Step 5 is currently in process. Please call this command later.
Does the Acronis Backup extension for Plesk support AlmaLinux OS?
All websites are shown as "Quarantined" in WP Toolkit in Plesk. Error: WP Toolkit was not able to properly access website files. This is most likely caused by a malware infections
Let's Encrypt notifications are sent to Plesk Administrator for an already renewed certificate
Unable to update PHP dependencies via PHP Composer in Plesk: Support for composer 1 is deprecated
Unable to issue a Let's Encrypt certificate in Plesk: Cannot issue for "_.example.com": Domain name contains an invalid character
Error in Plesk during the ClamAV update: downloadPatch: Can't apply patch
Unable to issue certificate for a domain in Plesk: The value of the 'stateOrProvinceName' argument is invalid
An SSL certificate purchased in Plesk cannot be issued: Your domain did not pass a domain control validation (DCV)
Unable to install Imunify360 in Plesk: The value 'buster-backports' is invalid for APT
The WordPress Toolkit Smart Update fails on a Wordpress Instance on Plesk: Malformed sitemap given
Fully secured by Let's Encrypt domain in Plesk still shows warning under SSL/TLS Certificates option: Security can be improved
Unable to use NPM install for Node.js application in Plesk: usr/bin/env: ‘node’: No such file or directory
Advanced Monitoring shows the following error in Plesk on Ubuntu 18/Debian 9: The tab content cannot be loaded because the Grafana service is stopped
WordPress website from Plesk is not accessible due to the incorrect website URL
What is a ETA for new Joomla! Toolkit to support Joomla! 4.x version
A WordPress website in Plesk fails to load: Error establishing a database connection
Unable to issue Let's Encrypt certificate in Plesk: cURL error 7: Failed to connect to acme-v02.api.letsencrypt.org port 443: Connection timed out
Cloning WordPress instance in Plesk fails: Too many levels of symbolic links
Error appears in Plesk SSH Terminal extension: ssh_exchange_identification: read: Connection reset by peer
Plesk support SSH Access extension displays warning: Some issues were detected: Cannot whitelist IP address: Binary sa-fail2ban.sh execution failed with error code 255
It is not possible to access SSH terminal extension via root user in Plesk: ssh_exchange_identification: read: Connection reset by peer
Can't back up Plesk with Acronis Backup: version `GLIBCXX_3.4.26' not found
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization