Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Consistent warnings in Grafana logs: level=warn msg="Could not create user agent" error="invalid user agent format"
Database of Plesk's Log Browser extension takes up too much disk space
Plesk Repair File System utility error: There are incorrect permissions on some items: /var/log/psa-horde/psa-horde.log
Error while trying to access SpamFilter Panel of SpamExperts Email Security extension in Plesk: getScheme() must be compatible with Psr\Http\Message\UriInterface
Plesk email notification is received: error: state file /var/lib/logrotate/status is already locked
Migration from cPanel to Plesk using Plesk Migrator fails: That is a critical error, migration was stopped
Installing Grafana extension on Plesk server with Ubuntu fails: The following signatures were invalid: <pub_key> (untrusted public key algorithm: dsa1024)
Unable to detect Laravel instance for domain: no error shown in Plesk
After changing of the Default Delegation Set in AWS Route 53 and pressing the Sync All Zones button, the new duplicated Hosted Zones are created on AWS side
Can firewalld and Plesk Firewall be used at the same time?
Which Node.js versions are available for installation in Plesk for Windows?
Web configuration error in Plesk interface: Undefined array key "sfport"
Unable to Reinstall WordPress Core through the WP Toolkit: Couldn't extract WordPress archive. There was an error overwriting existing files.
Unable to install ClamAV antivirus: E: Paket clamav-unofficial-sigs kann nicht gefunden werden.
PHP-FPM (FastCGI Process Manager) is reported as down after Plesk update
Can't enable Vulnerability protection feature in Plesk: Vulnerability protection limit reached
Let’s Encrypt certificate issuance fails in Plesk for Kazakhstan-based hosts: Could not obtain directory: cURL error 52: Empty reply from server
S3 backup fails: Unsupported header 'x-amz-checksum-crc32' received for this API call.
Plesk Nextcloud extension deactivates users by constantly failing to log in
Docker outbound traffic gets blocked after 18.0.67 Update #3
How to change/whitelabel Sitejet Builder button name on a Plesk server?
Monitoring widget on Plesk server's home page does not detect hardware changes
Log Browser database take too much space in Plesk
How to use WP-CLI utility in Plesk WordPress Toolkit via Shell (SSH/CLI)?
How to use WP-CLI feature in Plesk WordPress Toolkit (in GUI)?
Imunify installation on a Plesk server fails: no such table proactive.proactive
Imunify360 license can't be registered on a Plesk server: "License is invalid for current server"
How to install/remove and enable/disable Watchdog?
Let's Encrypt SSL renewal notifications are received at the Plesk admin email despite the domain not having an SSL installed
Error acessing Plesk-SSH-Terminal: Connection Broken
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization