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Can't enable Vulnerability protection feature in Plesk: Vulnerability protection limit reached

Symptoms

Unable to enable Vulnerability protection feature for all WordPress domains at WP Toolkit > Security > Vulnerability protection > Protect all with the following message:

Vulnerability protection limit reached: you are trying to enable vulnerability protection on X WordPress installation(s), but your current plan does not allow you to enable vulnerability protection on Y of these WordPress installation(s).

Cause

Service Plan limits for one or several involved WordPress domains does not allow enabling Vulnerability protection feature.

Resolution

Change Service Plan limit for the related Subscriptions:

  1. Log into Plesk
  2. Go to Service Plans > service_plan_name > Resources > WordPress websites with vulnerability protection
  3. Increase the value or set it to Unlimited
  4. Press Update & Sync


In case the Subscription for the affected domain is locked:

  1. Log into Plesk
  2. Go to Subscriptions > example.com > Customize (on the sidebar to the right) > Resources > WordPress websites with vulnerability protection.
  3. Increase the value or set it to Unlimited
  4. Press OK

Note: by default WordPress websites with vulnerability protection value is set to 0 for all Service Plans.

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