Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Plesk is slow: cURL cannot communicate with license server
Not all Domains/Subscriptions/Clients/Resellers are shown in Plesk user interface
How to create several mailboxes on a Plesk server at once using a single command or a script?
How to enable Two Factor Authentication (TFA) / multi-factor authentication (MFA) for Plesk login sessions
How to open the physical Apache or nginx log files for domains via the Plesk GUI?
How to add a new IP address in Plesk on Cloud service
Resellers or customers cannot set non-chrooted shell environments
PHP handler is displayed as corrupted after it was removed
How to let Plesk customers manage mail only?
Will existing domains be secured if Keep website secured with free SSL/TLS certificate option is enabled in Service Plan?
After migration DKIM verification fails: dkim=fail (body hash did not verify)
How to set limited access to Plesk for additional administrator account?
Plesk never loads or fails to load with 502 Bad Gateway / 504 Gateway errors
Warning in Plesk interface: Another user with the same username (admin) is already logged in to Plesk
How to check why a subscription was locked in Plesk
Buttons Add Domain / Add Subdomain / Add Domain Alias are not available in Plesk
Unable to change mailbox size in Plesk: The specified limit is invalid
Plesk Migrator or Plesk Website Importing fails to connect to a source server: Connection timed out
Plesk and/or websites are down after removing /var/log/ directory
How to change the logo in Plesk
The website preview button is missing on all domains in Plesk
Unable to open a table in phpMyAdmin or restore a snapshot in Web Presence Builder for Plesk: Allowed memory size of X bytes exhausted
Impossible to rename a domain: Unable to rename home of sysuser
Plesk is not accessible after upgrade: 500 Internal Error
How to add an additional FTP account for a domain in Plesk
How to block access to Plesk for domains over port 8443
How to add an alias for subdomain in Plesk?
How to assign an IP address to a reseller in Plesk?
What is the difference between Shared and Dedicated IP addresses in Plesk?
How to disable or restrict Plesk XML API?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization