Articles in this section

Not all Domains/Subscriptions/Clients/Resellers are shown in Plesk user interface

Plesk for Windows kb: technical ABT: Group A

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • Not all Domains/Subscriptions/Clients/Resellers are visible for Plesk administrator
  • Web Pro or Web host Plesk edition is in use

Cause

Power User view is enabled.

Note: In this view, only Plesk administrator's own subscriptions and domains are visible in Power User view. No Clients/Resellers or Subscriptions owned by Clients/Resellers will be shown.
See Different Interface Views in Plesk for reference

Resolution

  1. Log in to Plesk

  2. Click on Change View (in the bottom-left corner) and then on Switch to Service Provider view:

    mceclip0.png

Click on the section to expand

For Windows over RDP
    1. Log in to the server through RDP

    2. Right-click on the Start button, and then select Command Prompt (Admin).

    3. Execute the following:

      C:\> plesk bin poweruser --off

For Linux over SSH
    1. Log in to the server through SSH

    2. Execute the below command in bash shell as user root:

      # plesk bin poweruser --off

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.