Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Plesk shows the error: Failed opening required 'modules/firewall/FwConfigurator.php'
How to restore default permissions on a domain in Plesk for Windows?
Unable to activate or suspend a domain in Plesk: Some fields are empty or contain an improper value. ('email' = '')
A warning is shown while accessing Plesk or webmail: The certificate is not trusted or NET::ERR_CERT_AUTHORITY_INVALID
How to change IP address type in Plesk?
A scheduled task executed under a subscription user fails in Plesk: No such file or directory
How to change the expiration date of a subscription in Plesk
Unable to rename or remove a domain in Plesk: mailmng-outgoing failed: ERROR:outgoing:No backend DB entries were modified
Error in Plesk: SWKeyExFatalError: "Cannot open file" or "Permission denied"
How to set another default PHP version for new subscriptions in Plesk?
How to increase FTP server timeouts on Plesk for Linux?
Buttons Subscriptions, Service Plans, Customers, or Resellers are not shown in Plesk
Unable to install certificate for domain in Plesk: SSL/TLS Certificates option is missing
Operations in Plesk fail: Allowed memory size of X bytes exhausted (tried to allocate Y bytes)
Unable to load object of type BsDomain with id=3: Domain does not exist.
Plesk for Windows Server shows the error: Access denied for user 'admin'@'localhost' (using password: YES)
Cannot change the Hosting type of a domain: The dropdown for selection is not clickable
Unable to remove a customer: getServiceDescription() on a non-object (Aps.php:288)
Cannot change hosting type for a Plesk domain: Unable to load object of type SysUser with id
Which ports should be opened in the firewall on a Plesk server?
Various actions fail in Plesk: Unable to find service node for ip address with id=XX
Site preview doesn't work on Plesk server: Error 404 Not Found
Unable to log in to Plesk or upload files via Plesk File Manager: The file is too big
Why it is not possible to manage particular settings of the subscription while logged as a subscription user with the Administrator role?
Unable to access File Manager for a certain domain or for all domains on a server: Permission denied
Unable to access Plesk: Table 'psa.<table_name>' doesn't exist
What limits are set in Plesk for username/password?
Is it possible to use different SSL certificates for Plesk UI (over port 8443)?
What are the differences between Power User View and Service Provider View in Plesk and how to switch between them?
Plesk is not accessible: Unable to find service node for web service on domain with id=xxx
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization