Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
- In the Plesk interface, there are no buttons Subscriptions, Service Plans, Customers, or Resellers.
- The Plesk Web Pro or Web Host edition license is installed on the server.
- A Reseller is unable to see available resources taken from the Service Plan
Cause
The Plesk interface is in Power User View, which does not allow managing Service Plans, Subscriptions, Customers, and Resellers.
Resolution
-
Press on Change View at the bottom-left corner
-
Press on Switch view to Service Provider view
Note: If this button is not visible in the Plesk GUI of your server, you may still change the interface view by going to Plesk > Tools & Settings > Interface management
Note: It is also possible to switch to the Service Provider View by executing the command plesk bin poweruser --off
in a console
If none of the options listed above allow you to change the interface view option to change the view or the error Unable to switch to the Service Provider view
due to license restrictions
appears, then there is an intentional licensing or service provider limitation that prevents such a change. Such a situation is described in more detail in the following article:
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