Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Plesk Service/Interface
Plesk Service/Interface
This section contains articles about failed Plesk interface actions and broken Plesk service.
Can Resellers or Customers in Plesk use Plesk REST API?
IP Access Restriction Management doesn't work as expected when the hostname is behind Cloudflare
Unable to remove a file or folder from ".trash" directory in the Plesk File manager: [[actionError]]
How to add Custom Buttons on Plesk?
Cannot log into the Plesk interface with username and password for Subscription: You have entered incorrect username or password
Plesk is not accessible with error 502 and sw-engine fails to start: failed to open error_log (/var/log/sw-cp-server/sw-engine.log): No such file or directory (2)
Plesk and websites are not accessible: 500.19 - Internal server error - Module DynamicCompressionModule
Unable to setup the Hard Disk quota for a domain: field is greyed-out, hard disk quota is not supported due to configuration of server file system
502 Bad Gateway error is shown after login to Plesk or performing any actions: Connection reset by peer
Unable to remove an IP address in Plesk: The IP address is already used for hosting
Plesk resource usage notifications are sent despite the fact subscription limits are not exceeded
Plesk warning: The repair operation is in progress. You will be redirected to the login page when it completes
Plesk login page displays error: DB query failed: Unknown error
How to move a domain between subscriptions in Plesk
Unable to access Plesk GUI: Access denied for user 'admin'@'localhost' (using password: YES)
Unable to log in to Plesk as a Plesk administrator: Access for administrator from address 203.0.113.2 is restricted in accordance with IP Access restriction policy currently applied
Plesk login page is not accessible: Failed to decrypt attribute 'password' because the keyset does not exist
Unable to create a domain or a subscription in Plesk: There are no available resources of this type (domains) left
Unable to activate domain in Plesk: The domain cannot be activated because it was disabled by your hosting provider
Unable to manage Plesk domains with Forwarding hosting type
An operation in Plesk fails: Unable to lookup SID for name
Unable to log in to Plesk on Windows server: Unable to connect to pipe
Unable to access Plesk: Unknown database 'psa'
Plesk for Windows Server shows 503 Service Unavailable: Cannot read configuration file
How to enable/disable debug logging for Plesk backend utilities on Windows
Domain/subdomain creation or SSL certificate upload fails: websrvmng failed: A specified logon session does not exist
How to change the IP address for a domain / all domains in Plesk
How to refresh the list of installed server components in Plesk?
Scheduled Tasks link is not shown when logging as a customer/reseller
How to manage permission of changing PHP handler and PHP version for Plesk users?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization