Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Backup, Restore & Migration
Backup, Restore & Migration
Articles about FTP service, Backup & Restore and Migration processes.
Migration using Plesk Migrator fails: Rsync failed to copy files from the source server
Unable to open Backup Manager in Plesk: no element found: line 1, column 0
How to migrate from a Linux server with custom hosting to Plesk?
How to change the location for backup files in Plesk for Windows Server
How to configure FTP backup in Plesk
How to prevent Plesk backups from consuming all free disk space?
Unable to start migration in Plesk: urlopen error [Errno 10049] The requested address is not valid in its context
How to exclude specific files/directories from a backup in Plesk?
How to enable secure FTP (FTPS) connections in Plesk for Linux
Cannot create or migrate Plesk Domain: The user already exists
How to limit the number of server-wide backups stored in Plesk
How to restore a Plesk backup from CLI?
FTP connection is randomly dropped during file transfer on Plesk for Linux server with SELinux
How to create and restore backups using Dropbox Backup extension in Plesk?
Where are Plesk Backup Manager temporary files located?
How to download a large backup file from Plesk?
How to choose IP migration scenario in Plesk
Migration between two Plesk servers cannot be started: Version of Plesk on the target server is lower than version of Plesk on the source
How to restart a stuck migration session?
Is it possible to migrate Plesk without source root user password?
Scheduled Plesk backups do not run at the scheduled time
Is it possible to restore files from a remote Plesk backup without downloading the full backup file?
Is it possible to migrate a single or several domains using Plesk Migration & Transfer Manager?
Unable to start new migration: failed to open stream: scandir(/opt/psa/var/modules/panel-migrator/sessions): failed to open dir
How to migrate Service Plan to another Plesk server?
Backup/restoration process fails in Plesk: Cannot stat: Permission denied /bin/tar: Error is not recoverable
How to restore Subscription or Domain contents from a Plesk backup?
Unable to start a Plesk migration: bin/mkdir: cannot create directory: Permission denied
Migration or Site import fails: Unable to add database user: Database user name is invalid
How to migrate a website from other server to Plesk?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization